summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAlex Gaynor <alex.gaynor@gmail.com>2021-10-15 08:28:32 -0400
committerGitHub <noreply@github.com>2021-10-15 05:28:32 -0700
commit60a0eef29878433e568a16b16a8c6e42b59cabe3 (patch)
tree164fee644eec42ebd9881dfd837c32c497220a4d /setup.py
parent7637b1af29e284a99ffb1d6cbe866beee00b2973 (diff)
downloadpyopenssl-60a0eef29878433e568a16b16a8c6e42b59cabe3.tar.gz
Added py310 to support matrix (#1051)
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index b9cd5bf..85c4569 100755
--- a/setup.py
+++ b/setup.py
@@ -81,13 +81,14 @@ if __name__ == "__main__":
"Programming Language :: Python :: 3.7",
"Programming Language :: Python :: 3.8",
"Programming Language :: Python :: 3.9",
+ "Programming Language :: Python :: 3.10",
"Programming Language :: Python :: Implementation :: CPython",
"Programming Language :: Python :: Implementation :: PyPy",
"Topic :: Security :: Cryptography",
"Topic :: Software Development :: Libraries :: Python Modules",
"Topic :: System :: Networking",
],
- python_requires=(">=3.6"),
+ python_requires=">=3.6",
packages=find_packages(where="src"),
package_dir={"": "src"},
install_requires=[