summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJean-Paul Calderone <exarkun@divmod.com>2009-07-21 11:30:22 -0400
committerJean-Paul Calderone <exarkun@divmod.com>2009-07-21 11:30:22 -0400
commit71d62c04eaa0cd148a439ffb943522bc5b5efa71 (patch)
treea2bf6ac5e56fde0ddc4253cab3fb890c816ef1b5 /setup.py
parente0d94c8ce0310d29a91025ade9878da180a917df (diff)
downloadpyopenssl-71d62c04eaa0cd148a439ffb943522bc5b5efa71.tar.gz
Make sure the egg is never zipped; the dlls will not work like that
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 5d8923e..19cfc8c 100755
--- a/setup.py
+++ b/setup.py
@@ -82,6 +82,7 @@ setup(name='pyOpenSSL', version=__version__,
'OpenSSL.version', 'OpenSSL.test.__init__',
'OpenSSL.test.test_crypto',
'OpenSSL.test.test_ssl'],
+ zip_safe = False,
package_data = package_data,
description = 'Python wrapper module around the OpenSSL library',
author = 'Martin Sjögren, AB Strakt',