summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorHynek Schlawack <hs@ox.cx>2015-04-14 11:09:44 -0400
committerHynek Schlawack <hs@ox.cx>2015-04-14 11:09:44 -0400
commit76ecf9409984113f05bb3e3f1cd9f34b26d3920c (patch)
treed5e8cac65a67f80cfa566161afe504567b5b4155 /setup.py
parenta28a0fb59e19398e6afe647a275279bbf0b11101 (diff)
downloadpyopenssl-76ecf9409984113f05bb3e3f1cd9f34b26d3920c.tar.gz
Release 0.15
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 839626a..f92533d 100755
--- a/setup.py
+++ b/setup.py
@@ -1,7 +1,7 @@
#!/usr/bin/env python
# -*- coding: utf-8 -*-
#
-# Copyright (C) Jean-Paul Calderone 2008-2014, All rights reserved
+# Copyright (C) Jean-Paul Calderone 2008-2015, All rights reserved
#
"""
@@ -10,8 +10,9 @@ Installation script for the OpenSSL module
from setuptools import setup
+
# XXX Deduplicate this
-__version__ = '0.14'
+__version__ = '0.15'
setup(name='pyOpenSSL', version=__version__,
packages = ['OpenSSL'],