summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJean-Paul Calderone <exarkun@twistedmatrix.com>2015-01-18 18:35:40 -0500
committerJean-Paul Calderone <exarkun@twistedmatrix.com>2015-01-18 18:35:40 -0500
commit7cf3b47ef61479820e5bf779dea84fc2d09fae07 (patch)
treea841c03f40fcc4c920d86ca7b8a9f382876479ef /setup.py
parent25edfd42c515c80d793c7d8a9868cc0d0860ca14 (diff)
downloadpyopenssl-7cf3b47ef61479820e5bf779dea84fc2d09fae07.tar.gz
0.7 was released.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 8d9d12a..65a1b52 100755
--- a/setup.py
+++ b/setup.py
@@ -34,7 +34,7 @@ setup(name='pyOpenSSL', version=__version__,
maintainer_email = 'exarkun@twistedmatrix.com',
url = 'https://github.com/pyca/pyopenssl',
license = 'APL2',
- install_requires=["cryptography>=0.7.dev0", "six>=1.5.2"],
+ install_requires=["cryptography>=0.7", "six>=1.5.2"],
long_description = """\
High-level wrapper around a subset of the OpenSSL library, includes
* SSL.Connection objects, wrapping the methods of Python's portable