summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorPaul Kehrer <paul.l.kehrer@gmail.com>2019-01-21 12:24:02 -0600
committerAlex Gaynor <alex.gaynor@gmail.com>2019-01-21 12:24:02 -0600
commit7d5a3bfd55c7c9de71af877e773dce4554cf455b (patch)
tree8a58b2279c0ce53790e06f5e5c29ede75d46f91c /setup.py
parent37e6022e8a907ef52a3eba4c53edac8c32bedfc0 (diff)
downloadpyopenssl-7d5a3bfd55c7c9de71af877e773dce4554cf455b.tar.gz
Hypothetically fixes pyOpenSSL tests (#805)
* fix openssl CLI testing for 1.1.1 * various 1.1.1 related fixes some of which are just admitting TLS 1.3 is fundamentally different and pinning the tests to TLS 1.2 * flake8 fixes * allow travis_infra env var through * fix twisted
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 3728795..5387d2a 100755
--- a/setup.py
+++ b/setup.py
@@ -49,7 +49,7 @@ LONG = (
read_file("README.rst") + "\n\n" +
"Release Information\n" +
"===================\n\n" +
- re.search("(\d{2}.\d.\d \(.*?\)\n.*?)\n\n\n----\n",
+ re.search(r"(\d{2}.\d.\d \(.*?\)\n.*?)\n\n\n----\n",
read_file("CHANGELOG.rst"), re.S).group(1) +
"\n\n`Full changelog " +
"<{uri}en/stable/changelog.html>`_.\n\n"