summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMoriyoshi Koizumi <mozo@mozo.jp>2017-06-22 00:54:20 +0900
committerPaul Kehrer <paul.l.kehrer@gmail.com>2017-06-21 05:54:20 -1000
commit80b25efa407f15c1c21323b7e512e2e051c0f5e3 (patch)
treeebc8edbefa084fa95762b53e2aa9cc781896260c /setup.py
parenta40898b5f1d472f9449a344f703fa7f90cddc21d (diff)
downloadpyopenssl-80b25efa407f15c1c21323b7e512e2e051c0f5e3.tar.gz
Fix invalid cast from ASN1_TIME to ASN1_GENERALIZEDTIME (#612)
* Fix invalid cast from ASN1_TIME to ASN1_GENERALIZEDTIME, which ends up with an error with LibreSSL. * Require cryptography >= 1.9
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 97aa209..4f30804 100755
--- a/setup.py
+++ b/setup.py
@@ -96,7 +96,7 @@ if __name__ == "__main__":
package_dir={"": "src"},
install_requires=[
# Fix cryptographyMinimum in tox.ini when changing this!
- "cryptography>=1.7",
+ "cryptography>=1.9",
"six>=1.5.2"
],
)