summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJean-Paul Calderone <exarkun@twistedmatrix.com>2014-12-12 18:39:20 -0500
committerJean-Paul Calderone <exarkun@twistedmatrix.com>2014-12-12 18:39:20 -0500
commita35801674c3cd91c45b41f552e1a2ed96b62cbad (patch)
tree5586ab7aea40bc1402c115a4549ee8c0693f8f88 /setup.py
parent5ab37af29fd602b49ce89fe54cbdf4c12cc81f5c (diff)
downloadpyopenssl-a35801674c3cd91c45b41f552e1a2ed96b62cbad.tar.gz
Perhaps this is a sensible way to declare a dependency on post-0.6.1 master? Perhaps not, I'm not sure.
This might be nonsense.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 65a1b52..8d9d12a 100755
--- a/setup.py
+++ b/setup.py
@@ -34,7 +34,7 @@ setup(name='pyOpenSSL', version=__version__,
maintainer_email = 'exarkun@twistedmatrix.com',
url = 'https://github.com/pyca/pyopenssl',
license = 'APL2',
- install_requires=["cryptography>=0.7", "six>=1.5.2"],
+ install_requires=["cryptography>=0.7.dev0", "six>=1.5.2"],
long_description = """\
High-level wrapper around a subset of the OpenSSL library, includes
* SSL.Connection objects, wrapping the methods of Python's portable