summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAlex Gaynor <alex.gaynor@gmail.com>2014-08-20 23:10:55 -0700
committerAlex Gaynor <alex.gaynor@gmail.com>2014-08-20 23:10:55 -0700
commitbff5c43257d011af07bf212b16fa9c47ef43305d (patch)
treecd913b78bfca48ec2b399cb83a9e92b7ef50a25e /setup.py
parent9875a9149dae1e64129d50690a455ce693f20ac9 (diff)
downloadpyopenssl-bff5c43257d011af07bf212b16fa9c47ef43305d.tar.gz
This needs the latest cryptography
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 3d3fe04..1450630 100755
--- a/setup.py
+++ b/setup.py
@@ -34,7 +34,7 @@ setup(name='pyOpenSSL', version=__version__,
maintainer_email = 'exarkun@twistedmatrix.com',
url = 'https://github.com/pyca/pyopenssl',
license = 'APL2',
- install_requires=["cryptography>=0.4", "six>=1.5.2"],
+ install_requires=["cryptography>=0.5.4", "six>=1.5.2"],
long_description = """\
High-level wrapper around a subset of the OpenSSL library, includes
* SSL.Connection objects, wrapping the methods of Python's portable