summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorThomas Sileo <tsileo@users.noreply.github.com>2016-11-22 18:13:30 +0100
committerHynek Schlawack <hs@ox.cx>2016-11-22 18:13:30 +0100
commite15e60a587efcddd61e391a8e5917291c98d554e (patch)
tree06ce1ac56ad303438193696b606411559af07a69 /setup.py
parent33675f90f18cb8e926fccb13a1e60e900d56f7ff (diff)
downloadpyopenssl-e15e60a587efcddd61e391a8e5917291c98d554e.tar.gz
Add the ability to set a custom verification time on X509Store (#567)
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index d4c27ad..4cdf59e 100755
--- a/setup.py
+++ b/setup.py
@@ -95,7 +95,7 @@ if __name__ == "__main__":
package_dir={"": "src"},
install_requires=[
# Fix cryptographyMinimum in tox.ini when changing this!
- "cryptography>=1.3.4",
+ "cryptography>=1.6",
"six>=1.5.2"
],
)