summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJean-Paul Calderone <exarkun@divmod.com>2009-07-20 12:15:32 -0400
committerJean-Paul Calderone <exarkun@divmod.com>2009-07-20 12:15:32 -0400
commite5e94c042d7e028858fd06cbbdd7d05ca37d9170 (patch)
tree1074ef7c85b5bfd17be4bb40aec7488eab37f1e7 /setup.py
parent1ba729d60d7f812d5332e1d61e3fe3ddfffdb362 (diff)
downloadpyopenssl-e5e94c042d7e028858fd06cbbdd7d05ca37d9170.tar.gz
more
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a575a95..baefd31 100755
--- a/setup.py
+++ b/setup.py
@@ -14,7 +14,7 @@ Installation script for the OpenSSL module
import sys, os
from distutils.core import Extension, setup
-for dirpath, dirnames, filenames in os.walk('.'):
+for dirpath, dirnames, filenames in os.walk(os.path.abspath('..')):
print dirpath, dirnames, filenames
from glob import glob