summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAlex Gaynor <alex.gaynor@gmail.com>2023-01-01 23:28:49 -0500
committerGitHub <noreply@github.com>2023-01-02 11:28:49 +0700
commitf7e6a4d490359ea8f03ad05c6f8c9eb6462dbbe8 (patch)
tree0e0e0bfa1401b1a7ae92647971c0123e0e7edf94 /setup.py
parent30529952a2ce5c9621a69e46cd3863f6e2aab05c (diff)
downloadpyopenssl-f7e6a4d490359ea8f03ad05c6f8c9eb6462dbbe8.tar.gz
23.0.0 version bump (#1175)23.0.0
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 70ac9a0..3b01f43 100644
--- a/setup.py
+++ b/setup.py
@@ -97,7 +97,7 @@ if __name__ == "__main__":
package_dir={"": "src"},
install_requires=[
# Fix cryptographyMinimum in tox.ini when changing this!
- "cryptography>=38.0.0,<39",
+ "cryptography>=38.0.0,<40",
],
extras_require={
"test": ["flaky", "pretend", "pytest>=3.0.1"],