summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--ChangeLog12
-rw-r--r--OpenSSL/version.py2
-rw-r--r--doc/conf.py2
-rwxr-xr-xsetup.py2
4 files changed, 15 insertions, 3 deletions
diff --git a/ChangeLog b/ChangeLog
index 903216c..5abdf38 100644
--- a/ChangeLog
+++ b/ChangeLog
@@ -1,3 +1,7 @@
+2011-09-02 Hynek Schlawack <hs@ox.cx>
+
+ * Release 0.15.1
+
2015-04-14 Glyph Lefkowitz <glyph@twistedmatrix.com>
* OpenSSL/SSL.py, OpenSSL/test/test_ssl.py: Fix a regression
@@ -6,6 +10,10 @@
Connection.shutdown() is called when the underlying transport has
gone away.
+2011-09-02 Hynek Schlawack <hs@ox.cx>
+
+ * Release 0.15
+
2015-04-12 Jean-Paul Calderone <exarkun@twistedmatrix.com>
* OpenSSL/rand.py, OpenSSL/SSL.py: APIs which previously accepted
@@ -100,6 +108,10 @@
* OpenSSL/crypto.py: Add ``get_extensions`` method to ``X509Req``.
+2014-02-23 Jean-Paul Calderone <exarkun@twistedmatrix.com>
+
+ * Release 0.14
+
2014-01-09 Jean-Paul Calderone <exarkun@twistedmatrix.com>
* OpenSSL: Port to the cffi-based OpenSSL bindings provided by
diff --git a/OpenSSL/version.py b/OpenSSL/version.py
index b43f67f..eb3b736 100644
--- a/OpenSSL/version.py
+++ b/OpenSSL/version.py
@@ -6,4 +6,4 @@
pyOpenSSL - A simple wrapper around the OpenSSL library
"""
-__version__ = '0.15'
+__version__ = '0.15.1'
diff --git a/doc/conf.py b/doc/conf.py
index b7cc546..16289bb 100644
--- a/doc/conf.py
+++ b/doc/conf.py
@@ -51,7 +51,7 @@ copyright = u'2011, Jean-Paul Calderone'
# built documents.
#
# The short X.Y version.
-version = '0.15'
+version = '0.15.1'
# The full version, including alpha/beta/rc tags.
release = version
diff --git a/setup.py b/setup.py
index f92533d..c376f87 100755
--- a/setup.py
+++ b/setup.py
@@ -12,7 +12,7 @@ from setuptools import setup
# XXX Deduplicate this
-__version__ = '0.15'
+__version__ = '0.15.1'
setup(name='pyOpenSSL', version=__version__,
packages = ['OpenSSL'],