summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rwxr-xr-xsetup.py2
-rw-r--r--tox.ini2
2 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 29c11f4..3728795 100755
--- a/setup.py
+++ b/setup.py
@@ -95,7 +95,7 @@ if __name__ == "__main__":
package_dir={"": "src"},
install_requires=[
# Fix cryptographyMinimum in tox.ini when changing this!
- "cryptography>=2.2.1",
+ "cryptography>=2.3",
"six>=1.5.2"
],
extras_require={
diff --git a/tox.ini b/tox.ini
index eda9e4e..8400a5d 100644
--- a/tox.ini
+++ b/tox.ini
@@ -10,7 +10,7 @@ extras =
deps =
coverage>=4.2
cryptographyMaster: git+https://github.com/pyca/cryptography.git
- cryptographyMinimum: cryptography==2.2.1
+ cryptographyMinimum: cryptography==2.3.0
setenv =
# Do not allow the executing environment to pollute the test environment
# with extra packages.