summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py11
1 files changed, 11 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 4f30804..afd5fa0 100755
--- a/setup.py
+++ b/setup.py
@@ -99,4 +99,15 @@ if __name__ == "__main__":
"cryptography>=1.9",
"six>=1.5.2"
],
+ extras_require={
+ "test": [
+ "flaky",
+ "pretend",
+ "pytest>=3.0.1",
+ ],
+ "docs": [
+ "sphinx",
+ "sphinx_rtd_theme",
+ ]
+ },
)