summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 3 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 13188ef..937d556 100755
--- a/setup.py
+++ b/setup.py
@@ -102,7 +102,9 @@ if __name__ == "__main__":
"test": [
"flaky",
"pretend",
- "pytest>=3.0.1",
+ # pytest 3.3 doesn't support Python 2.6 anymore.
+ # Remove this pin once we drop Python 2.6 too.
+ "pytest>=3.0.1,<3.3.0",
],
"docs": [
"sphinx",