summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
authorIvan Kanakarakis <ivan.kanak@gmail.com>2023-02-14 18:37:24 +0200
committerIvan Kanakarakis <ivan.kanak@gmail.com>2023-02-14 18:37:24 +0200
commit25adcbc4d898f5be690edece7e3138bb491eca11 (patch)
tree6849e8e0f39b8353575616e05e3b4ee04cb17046 /pyproject.toml
parent7d34181fc0b7929e0100973e140d61f8fbf31d97 (diff)
downloadpysaml2-25adcbc4d898f5be690edece7e3138bb491eca11.tar.gz
Add type stubs
Signed-off-by: Ivan Kanakarakis <ivan.kanak@gmail.com>
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml6
1 files changed, 6 insertions, 0 deletions
diff --git a/pyproject.toml b/pyproject.toml
index a2748128..0a1785ff 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -67,6 +67,12 @@ flake8-bugbear = "^22.8.23"
flake8-logging-format = "^0.7.5"
ipdb = "^0.13.9"
mypy = "^1.0.0"
+types-pyopenssl = "^23.0.0.3"
+types-python-dateutil = "^2.8.19.6"
+types-pytz = "^2022.7.1.0"
+types-setuptools = "^67.2.0.1"
+types-six = "^1.16.21.4"
+types-requests = "^2.28.11.12"
[tool.poetry.group.test]
optional = true