summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py13
1 files changed, 0 insertions, 13 deletions
diff --git a/setup.py b/setup.py
deleted file mode 100755
index 996b404f..00000000
--- a/setup.py
+++ /dev/null
@@ -1,13 +0,0 @@
-"""Setup.py entry point for package.
-
-Configuration is handled by setuptools>30.3.0 through setup.cfg.
-https://setuptools.readthedocs.io/en/latest/setuptools.html#metadata
-https://setuptools.readthedocs.io/en/latest/setuptools.html#options
-"""
-
-import setuptools
-
-
-setuptools.setup(
- package_dir={'': 'src'},
-)