summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Q <LeoQuote@users.noreply.github.com>2021-10-13 15:28:35 +0800
committerGitHub <noreply@github.com>2021-10-13 15:28:35 +0800
commit38bbd607ff022bf5e65cf3a75c1b974576fca7b0 (patch)
tree4bf430b3c34844cfd9c3ca82c354db370ba095af
parent6bf001ee6ac70ffb1bbcf670c4450e233bec6b7c (diff)
downloadpyscss-38bbd607ff022bf5e65cf3a75c1b974576fca7b0.tar.gz
use pathlib2 instead of pathlib
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index fb5fede..f159453 100644
--- a/setup.py
+++ b/setup.py
@@ -17,7 +17,7 @@ with open('scss/scss_meta.py', 'rb') as f:
install_requires = ['six']
if sys.version_info < (3, 4):
install_requires.append('enum34')
- install_requires.append('pathlib')
+ install_requires.append('pathlib2')
if sys.version_info < (2, 7):
install_requires.append('ordereddict')