summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorEevee (Alex Munroe) <eevee.git@veekun.com>2013-08-02 17:13:08 -0700
committerEevee (Alex Munroe) <eevee.git@veekun.com>2013-08-02 17:13:08 -0700
commit2f035f1767107fd28a7f453485399e9b44b1de04 (patch)
tree6464ae49b0b962aa466e8e399c02998bc4134019 /setup.py
parent01c8fab5f31fd01a3d5c72e48839351c7e46b78c (diff)
downloadpyscss-2f035f1767107fd28a7f453485399e9b44b1de04.tar.gz
Python 3 compatibility, at least with syntax and builtins.
Adds our very first dependency, on `six`.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 3 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 2bd31bc..85de7db 100644
--- a/setup.py
+++ b/setup.py
@@ -100,6 +100,9 @@ def run_setup(with_binary):
"Topic :: Text Processing :: Markup",
"Topic :: Software Development :: Libraries :: Python Modules"
],
+ requires=[
+ 'six',
+ ],
packages=[
'scss',
'scss.functions',