summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorEevee (Alex Munroe) <eevee.git@veekun.com>2014-08-28 18:19:44 -0700
committerEevee (Alex Munroe) <eevee.git@veekun.com>2014-08-29 17:06:56 -0700
commit743dd8bca34035e701c2d769b9b5cc010c3840c2 (patch)
tree1e01ee13e33e7fc4b5f5829d3f9d15dd9476ee03 /setup.py
parentda12c4c47c1f145380c670ac308614f836abeaa5 (diff)
downloadpyscss-743dd8bca34035e701c2d769b9b5cc010c3840c2.tar.gz
Move ALL the parsing stuff under scss/grammar/.
Also, in the same vein as Python 3's approach, simply importing from the "native" module will automatically produce the sped-up versions if available. Conflicts: scss/compiler.py
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 78534b9..56b95e9 100644
--- a/setup.py
+++ b/setup.py
@@ -22,7 +22,7 @@ speedups = Feature(
# NOTE: header files are included by MANIFEST.in; Extension does not
# include headers in an sdist (since they're typically in /usr/lib)
Extension(
- 'scss._speedups',
+ 'scss.grammar._scanner',
sources=['scss/src/_speedups.c', 'scss/src/block_locator.c', 'scss/src/scanner.c'],
libraries=['pcre']
),