summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorEevee (Alex Munroe) <eevee.git@veekun.com>2014-10-06 15:03:11 -0700
committerEevee (Alex Munroe) <eevee.git@veekun.com>2014-10-06 15:03:11 -0700
commitd3366e69c90701d6bf1f53497a2fb8cec8d40c4e (patch)
tree29514a85ee8371777ecb2f537d74c4172d9d0003 /setup.py
parent6d9c167b53066f3dbfaa179775f2af675fff65f4 (diff)
downloadpyscss-d3366e69c90701d6bf1f53497a2fb8cec8d40c4e.tar.gz
Experiment with porting path handling to use pathlib.
The biggest impetus here is to allow Django integration without having to copy and paste massive piles of code.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index f3f8f39..3a7d8a0 100644
--- a/setup.py
+++ b/setup.py
@@ -16,6 +16,7 @@ exec(open('scss/scss_meta.py').read())
install_requires = ['six']
if sys.version_info < (3, 4):
install_requires.append('enum34')
+ install_requires.append('pathlib')
if sys.version_info < (2, 7):
install_requires.append('ordereddict')