summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorEevee (Alex Munroe) <eevee.git@veekun.com>2014-09-02 15:23:10 -0700
committerEevee (Alex Munroe) <eevee.git@veekun.com>2014-09-02 15:23:10 -0700
commitd5c7a81a47acdff00cd553bb42bc07b128fa9fe4 (patch)
tree5f74179f18ef9ba8d8203db57e734ccb4ea7e208 /setup.py
parent3c96edaa71ace1d28ba930c251f7880b0edf5167 (diff)
downloadpyscss-d5c7a81a47acdff00cd553bb42bc07b128fa9fe4.tar.gz
Fix setup.py to include the grammar, oops.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 609ea07..8d941d9 100644
--- a/setup.py
+++ b/setup.py
@@ -110,6 +110,7 @@ def run_setup(with_binary):
'scss',
'scss.extension',
'scss.extension.compass',
+ 'scss.grammar',
],
cmdclass={'build_ext': ve_build_ext},
features=features,