summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py7
1 files changed, 5 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 55962c1..54a991a 100644
--- a/setup.py
+++ b/setup.py
@@ -24,10 +24,11 @@
# ======================================================================
import sys
+
try:
- from setuptools import setup, Extension
+ from setuptools import Extension, setup
except ImportError:
- from distutils.core import setup, Extension
+ from distutils.core import Extension, setup
NAME = 'pysendfile'
@@ -75,6 +76,8 @@ def main():
'Programming Language :: Python :: 3.5',
'Programming Language :: Python :: 3.6',
'Programming Language :: Python :: 3.7',
+ 'Programming Language :: Python :: 3.8',
+ 'Programming Language :: Python :: 3.9',
'Topic :: System :: Networking',
'Topic :: System :: Operating System',
'Topic :: Internet :: File Transfer Protocol (FTP)',