summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 6eb3e83..566067f 100644
--- a/setup.py
+++ b/setup.py
@@ -29,10 +29,10 @@ try:
except ImportError:
from distutils.core import setup, Extension
+
NAME = 'pysendfile'
VERSION = '2.0.1'
-
if sys.version_info < (2, 5):
sys.exit('python version not supported (< 2.5)')
@@ -82,4 +82,5 @@ def main():
sources=['sendfilemodule.c'],
libraries=libraries)])
-main()
+if __name__ == '__main__':
+ main()