summaryrefslogtreecommitdiff
path: root/pyparallel/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'pyparallel/setup.py')
-rw-r--r--pyparallel/setup.py19
1 files changed, 0 insertions, 19 deletions
diff --git a/pyparallel/setup.py b/pyparallel/setup.py
deleted file mode 100644
index 64bda13..0000000
--- a/pyparallel/setup.py
+++ /dev/null
@@ -1,19 +0,0 @@
-#!/usr/bin/env python
-from distutils.core import setup, Extension
-
-setup (name = "pyparallel",
- description="Python Parallel Port Extension",
- version="0.1",
- author="Chris Liechti",
- author_email="cliechti@gmx.net",
- url="http://pyserial.sourceforge.net/",
- packages=['parallel'],
- license="Python",
- long_description="Python Parallel Port Extension for Win32, Linux, BSD",
-
- ext_modules = [
- Extension('_pyparallel',
- sources=['src/win32/_pyparallel.c', 'src/win32/loaddrv.c'],
- )
- ]
-)