summaryrefslogtreecommitdiff
path: root/pyserial
diff options
context:
space:
mode:
Diffstat (limited to 'pyserial')
-rw-r--r--pyserial/examples/test_iolib.py (renamed from pyserial/examples/test_rawio.py)2
-rw-r--r--pyserial/setup.py2
2 files changed, 2 insertions, 2 deletions
diff --git a/pyserial/examples/test_rawio.py b/pyserial/examples/test_iolib.py
index 441b37f..2f6cd4b 100644
--- a/pyserial/examples/test_rawio.py
+++ b/pyserial/examples/test_iolib.py
@@ -52,7 +52,7 @@ class Test_SerialAndIO(unittest.TestCase):
def test_hello_raw(self):
self.io.write(unicode("hello\n"))
- self.io.flush()
+ self.io.flush() # it is buffering. required to get the data out
hello = self.io.readline()
self.failUnlessEqual(hello, unicode("hello\n"))
diff --git a/pyserial/setup.py b/pyserial/setup.py
index 4198f32..71fb0f7 100644
--- a/pyserial/setup.py
+++ b/pyserial/setup.py
@@ -17,7 +17,7 @@ except ImportError:
if sys.version < '2.3':
# distutils that old can't cope with the "classifiers" or "download_url"
# keywords and True/False constants and basestring are missing
- raise ValueError("Sorry Python versions older than 2.2.3 are no longer"
+ raise ValueError("Sorry Python versions older than 2.3 are no longer"
"supported - check http://pyserial.sf.net for older "
"releases or upgrade your Python installation.")