summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorcliechti <cliechti@f19166aa-fa4f-0410-85c2-fa1106f25c8a>2002-02-12 23:24:41 +0000
committercliechti <cliechti@f19166aa-fa4f-0410-85c2-fa1106f25c8a>2002-02-12 23:24:41 +0000
commitd47911c38d8668aebbd9fdb317269e6acd256e0f (patch)
tree05a9f173327962ffdfa74b7240f53a9c4eb08ff4 /setup.py
downloadpyserial-d47911c38d8668aebbd9fdb317269e6acd256e0f.tar.gz
This commit was generated by cvs2svn to compensate for changes in r3,
which included commits to RCS files with non-trunk default branches. git-svn-id: http://svn.code.sf.net/p/pyserial/code/trunk/pyserial@4 f19166aa-fa4f-0410-85c2-fa1106f25c8a
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py13
1 files changed, 13 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..776e989
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,13 @@
+# setup.py
+from distutils.core import setup
+from glob import glob
+
+setup(
+ name="pyserial",
+ description="Python Serial Port Extension",
+ version="1.0",
+ author="Chris Liechti",
+ author_email="cliechti@gmx.net",
+ url="http://pyserial.sourceforge.net/",
+ packages=['serial'],
+)