summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 4198f32..71fb0f7 100644
--- a/setup.py
+++ b/setup.py
@@ -17,7 +17,7 @@ except ImportError:
if sys.version < '2.3':
# distutils that old can't cope with the "classifiers" or "download_url"
# keywords and True/False constants and basestring are missing
- raise ValueError("Sorry Python versions older than 2.2.3 are no longer"
+ raise ValueError("Sorry Python versions older than 2.3 are no longer"
"supported - check http://pyserial.sf.net for older "
"releases or upgrade your Python installation.")