summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorIlya Etingof <etingof@gmail.com>2019-02-26 08:56:24 +0100
committerGitHub <noreply@github.com>2019-02-26 08:56:24 +0100
commit3f2f132a9fdf7a48ec6131d5498145dded3cfcad (patch)
tree63e6170b35f6b392bf2e3d3feb6996b886e4d36f /setup.py
parent2ad26f8bfef0e39b3789d9e6d4fcbf76820c9867 (diff)
downloadpysnmp-git-3f2f132a9fdf7a48ec6131d5498145dded3cfcad.tar.gz
PEP-8 long lines and dunders (#245)
This patch massively reformats the whole codebase mainly wrapping long lines and eliminating dundered private attributes.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py16
1 files changed, 8 insertions, 8 deletions
diff --git a/setup.py b/setup.py
index 1dd5c958..d805bb05 100644
--- a/setup.py
+++ b/setup.py
@@ -38,15 +38,15 @@ Topic :: Software Development :: Libraries :: Python Modules
def howto_install_setuptools():
- print("""
- Error: You need setuptools Python package!
+ print("""\
+Error: You need setuptools Python package!
- It's very easy to install it, just type:
+It's very easy to install it, just type:
- wget https://bootstrap.pypa.io/ez_setup.py
- python ez_setup.py
+wget https://bootstrap.pypa.io/ez_setup.py
+python ez_setup.py
- Then you could make eggs from this package.
+Then you could make eggs from this package.
""")
@@ -94,8 +94,8 @@ try:
observed_version < required_version):
print("ERROR: your wheels won't come out round with setuptools %s! "
"Upgrade to %s and try again." % (
- '.'.join([str(x) for x in observed_version]),
- '.'.join([str(x) for x in required_version])))
+ '.'.join(str(x) for x in observed_version),
+ '.'.join(str(x) for x in required_version)))
sys.exit(1)
# NOTE(etingof): older setuptools fail at parsing python_version