summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorelie <elie>2011-07-22 09:28:12 +0000
committerelie <elie>2011-07-22 09:28:12 +0000
commit75bd7985d7512f4e3b97e6102fb82db506bc35d9 (patch)
treee6c877380c7bf9234cf912572f5095f25d9b03ac /setup.py
parentd725db26f1f7f772a853a81b1d5bb977ffd2250c (diff)
downloadpysnmp-git-75bd7985d7512f4e3b97e6102fb82db506bc35d9.tar.gz
fix to distutils dependencies syntax
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 14f4f349..45c9aa8d 100644
--- a/setup.py
+++ b/setup.py
@@ -13,7 +13,7 @@ It's very easy to install it, just type (as root on Linux):
try:
from setuptools import setup
params = {
- 'install_requires': [ 'pyasn1>=0.0.13a', 'pycrypto' ],
+ 'install_requires': [ 'pyasn1>=0.0.13', 'pycrypto' ],
'zip_safe': True
}
except ImportError:
@@ -24,7 +24,7 @@ except ImportError:
from distutils.core import setup
if sys.version_info > (2, 2):
params = {
- 'requires': [ 'pyasn1>=0.0.13a', 'pycrypto' ]
+ 'requires': [ 'pyasn1(>=0.0.13)', 'pycrypto' ]
}
else:
params = {}