summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorelie <elie>2015-07-05 14:22:26 +0000
committerelie <elie>2015-07-05 14:22:26 +0000
commit7e2076a1e0f8f6dc24cee52b067d2cd18fdde1c4 (patch)
tree6a02fb6f6a7c5a247e44eb14f1b981afd4a9aac5 /setup.py
parentfad315e4f82fa7958d949f1cc4c6ef5043d95b39 (diff)
downloadpysnmp-git-7e2076a1e0f8f6dc24cee52b067d2cd18fdde1c4.tar.gz
- original asynsock transport and AsyncsockDispatcher renamed into
asyncore and AsyncoreDispatcher respectively to provide better hint to fellow devs on the underlying transport being used - backward compatibility preserved through dummy asynsock symbols
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index fe7789ab..fccda856 100644
--- a/setup.py
+++ b/setup.py
@@ -96,6 +96,8 @@ params.update( {
'pysnmp.carrier',
'pysnmp.carrier.asynsock',
'pysnmp.carrier.asynsock.dgram',
+ 'pysnmp.carrier.asyncore',
+ 'pysnmp.carrier.asyncore.dgram',
'pysnmp.carrier.twisted',
'pysnmp.carrier.twisted.dgram',
'pysnmp.carrier.asyncio',