summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorIlya Etingof <etingof@gmail.com>2017-02-14 10:42:22 +0100
committerIlya Etingof <etingof@gmail.com>2017-02-14 10:42:22 +0100
commit8eb880295475a1a48fcf660b4c21d46b8cf25043 (patch)
tree23acd96cc89f12682b0bbf1bf7234eac0e71ed14 /setup.py
parent3d26f4e8fd6c799f3c537f31f4a6a75b7e78c1e4 (diff)
downloadpysnmp-git-8eb880295475a1a48fcf660b4c21d46b8cf25043.tar.gz
required pyasn1 version is now 0.2.3
added matchTags, matchConstraints flags to .setComponentBy() call
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index a8c200ed..62edc969 100644
--- a/setup.py
+++ b/setup.py
@@ -58,7 +58,7 @@ try:
from setuptools import setup
params = {
- 'install_requires': ['pyasn1>=0.1.8', 'pysmi', 'pycryptodome'],
+ 'install_requires': ['pyasn1>=0.2.3', 'pysmi', 'pycryptodome'],
'zip_safe': True
}
@@ -72,7 +72,7 @@ except ImportError:
params = {}
if sys.version_info[:2] > (2, 4):
- params['requires'] = ['pyasn1(>=0.1.8)', 'pysmi', 'pycryptodome']
+ params['requires'] = ['pyasn1(>=0.2.3)', 'pysmi', 'pycryptodome']
doclines = [x.strip() for x in (__doc__ or '').split('\n') if x]