summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorelie <elie>2015-09-14 05:20:24 +0000
committerelie <elie>2015-09-14 05:20:24 +0000
commitddc989155d58641cf32e6a1ef8a400f22f5d167c (patch)
tree9df696918f07781d60cca7a8cc3ff8a6378b638f /setup.py
parent6596cb464810233b3b16973665f2a4fe27ddd1db (diff)
downloadpysnmp-git-ddc989155d58641cf32e6a1ef8a400f22f5d167c.tar.gz
* synchronous oneliner apps redesigned to offer Python generator-based
API along with a more comprehensive set of accepted parameters. * massively documented (in Sphinx, NumPy style)
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index fccda856..79417035 100644
--- a/setup.py
+++ b/setup.py
@@ -105,6 +105,8 @@ params.update( {
'pysnmp.entity',
'pysnmp.entity.rfc3413',
'pysnmp.entity.rfc3413.oneliner',
+ 'pysnmp.entity.rfc3413.oneliner.sync',
+ 'pysnmp.entity.rfc3413.oneliner.sync.compat',
'pysnmp.entity.rfc3413.twisted',
'pysnmp.entity.rfc3413.asyncio',
'pysnmp.proto',