summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorelie <elie>2002-12-18 17:47:36 +0000
committerelie <elie>2002-12-18 17:47:36 +0000
commitcb097bed57bf6501f421c402605b68e3e1442be9 (patch)
tree1aad3f2fe45d5e80b88c4d957ebb962b1043c1ab
parent67a36718d2f22a12fee2b6304b792444def815a4 (diff)
downloadpysnmp-cb097bed57bf6501f421c402605b68e3e1442be9.tar.gz
Package version turned 2.0.8
-rw-r--r--CHANGES11
-rw-r--r--README8
-rw-r--r--setup.py2
3 files changed, 16 insertions, 5 deletions
diff --git a/CHANGES b/CHANGES
index 64354cd..769ac61 100644
--- a/CHANGES
+++ b/CHANGES
@@ -1,3 +1,14 @@
+Wed Dec 18 20:39:00 MSD 2002
+
+Changes to version 2.0.8
+------------------------
+
+- Convert examples/snmptable.py into examples/snmpwalk.py as the
+ functionality of the former seems to closer mimic Net-SNMP's
+ snmpwalk behavior.
+- The examples/snmpwalk.py fixed to include requested OID in the
+ search range.
+
Thu Nov 28 18:58:45 MSD 200
Changes to version 2.0.7
diff --git a/README b/README
index ab11353..e60381a 100644
--- a/README
+++ b/README
@@ -1,5 +1,5 @@
-SNMP engine for Python, version 2.0.7
+SNMP engine for Python, version 2.0.8
-------------------------------------
This is a Python implementation of SNMP v.1/v.2c engine. It's general
@@ -50,13 +50,13 @@ directory in the following way (assuming your Python distribution
resides under /usr/local/lib/python):
$ cd /usr/local/lib/python/site-packages
-$ tar xvf /tmp/pysnmp-2.0.7.tar
-$ echo pysnmp-2.0.7 > pysnmp.pth
+$ tar xvf /tmp/pysnmp-2.0.8.tar
+$ echo pysnmp-2.0.8 > pysnmp.pth
Alternatively, the $PYTHONPATH environment variable can be updated to
point to your PySNMP package location (assuming your UNIX shell is bash):
-export PYTHONPATH=/home/ilya/src/py/pysnmp-2.0.7:$PYTHONPATH
+export PYTHONPATH=/home/ilya/src/py/pysnmp-2.0.8:$PYTHONPATH
The latter trick is also known to work on Windows.
diff --git a/setup.py b/setup.py
index 9e6ae5f..c02307f 100644
--- a/setup.py
+++ b/setup.py
@@ -3,7 +3,7 @@
from distutils.core import setup
setup(name="pysnmp",
- version="2.0.7",
+ version="2.0.8",
description="Python SNMP Toolkit",
author="Ilya Etingof",
author_email="ilya@glas.net ",