summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorelie <elie>2014-06-17 15:29:15 +0000
committerelie <elie>2014-06-17 15:29:15 +0000
commite0103d98ad4bea02db19287bf77160ce22218815 (patch)
tree0067ab5e9378f86743acf465e9459770f614fbc9
parentb7bbdaae7efa89554c8ce49399867b74e9baf7f8 (diff)
downloadpysnmp-e0103d98ad4bea02db19287bf77160ce22218815.tar.gz
require pyasn1 0.1.8+ just to push package maintainers to upgrade - there
is no actual technical requirement for that
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index a6a1081..968d984 100644
--- a/setup.py
+++ b/setup.py
@@ -47,7 +47,7 @@ if sys.version_info[:2] < (2, 4):
try:
from setuptools import setup
params = {
- 'install_requires': [ 'pyasn1>=0.1.2' ],
+ 'install_requires': [ 'pyasn1>=0.1.8' ],
'zip_safe': True
}
if sys.platform.lower()[:3] != 'win':
@@ -61,7 +61,7 @@ except ImportError:
from distutils.core import setup
params = {}
if sys.version_info[:2] > (2, 4):
- params['requires'] = [ 'pyasn1(>=0.1.2)' ]
+ params['requires'] = [ 'pyasn1(>=0.1.8)' ]
if sys.platform.lower()[:3] != 'win':
params['requires'].append('pycrypto(>=2.4.1)')