summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py7
1 files changed, 4 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 7941703..7f189ad 100644
--- a/setup.py
+++ b/setup.py
@@ -104,11 +104,12 @@ params.update( {
'pysnmp.carrier.asyncio.dgram',
'pysnmp.entity',
'pysnmp.entity.rfc3413',
- 'pysnmp.entity.rfc3413.oneliner',
- 'pysnmp.entity.rfc3413.oneliner.sync',
- 'pysnmp.entity.rfc3413.oneliner.sync.compat',
'pysnmp.entity.rfc3413.twisted',
'pysnmp.entity.rfc3413.asyncio',
+ 'pysnmp.hlapi',
+ 'pysnmp.hlapi.asyncore',
+ 'pysnmp.hlapi.asyncore._sync',
+ 'pysnmp.hlapi.asyncore._sync.compat',
'pysnmp.proto',
'pysnmp.proto.mpmod',
'pysnmp.proto.secmod',