summaryrefslogtreecommitdiff
path: root/.travis.yml
diff options
context:
space:
mode:
authorMarc Abramowitz <marc@marc-abramowitz.com>2012-06-28 23:25:59 -0700
committerMarc Abramowitz <marc@marc-abramowitz.com>2012-06-28 23:31:07 -0700
commitaf04165262191ac9c59de4ee44ebd15b59df23a5 (patch)
treead96a7171bde39647a3f2042beae974771391601 /.travis.yml
parentb8a3d0c6cea62874bac2414db2c06856293d8877 (diff)
downloadpystache-af04165262191ac9c59de4ee44ebd15b59df23a5.tar.gz
Add .travis.yml for Travis CI (http://travis-ci.org/)
Diffstat (limited to '.travis.yml')
-rw-r--r--.travis.yml12
1 files changed, 12 insertions, 0 deletions
diff --git a/.travis.yml b/.travis.yml
new file mode 100644
index 0000000..b483ebd
--- /dev/null
+++ b/.travis.yml
@@ -0,0 +1,12 @@
+language: python
+
+python:
+ - 2.5
+ - 2.6
+ - 2.7
+ - 3.2
+ - pypy
+
+script:
+ - python setup.py install
+ - pystache-test ext/spec/specs