summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChris Jerdonek <chris.jerdonek@gmail.com>2012-04-25 23:11:10 -0700
committerChris Jerdonek <chris.jerdonek@gmail.com>2012-04-25 23:11:10 -0700
commit4007fa33c6078d890f34b15e9b1a0afd9e2ae072 (patch)
tree3111ed1094f67472a3fb2620aa2f9a6dd9621e85
parent39a0d59144fb53f623054730d6e0c13136b9a7f1 (diff)
parentcc262abf19cd90e34390d5ddb5db30d6f04620fa (diff)
downloadpystache-4007fa33c6078d890f34b15e9b1a0afd9e2ae072.tar.gz
Merge branch 'master' into 'development': changes for v0.5.1 prep.
Conflicts: HISTORY.rst
-rw-r--r--HISTORY.rst4
-rw-r--r--README.rst1
-rw-r--r--pystache/__init__.py2
-rw-r--r--setup.py2
4 files changed, 4 insertions, 5 deletions
diff --git a/HISTORY.rst b/HISTORY.rst
index 618d9c1..8b97af8 100644
--- a/HISTORY.rst
+++ b/HISTORY.rst
@@ -6,8 +6,8 @@ History
* Falsey values now coerced to strings using str().
-0.5.1 (2012-04-03)
------------
+0.5.1 (2012-04-24)
+------------------
* Added support for Python 3.1 and 3.2.
* Added tox support to test multiple Python versions.
diff --git a/README.rst b/README.rst
index a8c722f..b557363 100644
--- a/README.rst
+++ b/README.rst
@@ -211,7 +211,6 @@ Author
.. _Mustache: http://mustache.github.com/
.. _Mustache spec: https://github.com/mustache/spec
.. _mustache(5): http://mustache.github.com/mustache.5.html
-.. _nose: http://readthedocs.org/docs/nose/en/latest/
.. _only unicode strings: http://docs.python.org/howto/unicode.html#tips-for-writing-unicode-aware-programs
.. _PyPI: http://pypi.python.org/pypi/pystache
.. _Pystache: https://github.com/defunkt/pystache
diff --git a/pystache/__init__.py b/pystache/__init__.py
index bb50cde..5f5035d 100644
--- a/pystache/__init__.py
+++ b/pystache/__init__.py
@@ -10,4 +10,4 @@ from pystache.init import render, Renderer, TemplateSpec
__all__ = ['render', 'Renderer', 'TemplateSpec']
-__version__ = '0.5.1-rc' # Also change in setup.py.
+__version__ = '0.5.1' # Also change in setup.py.
diff --git a/setup.py b/setup.py
index dccd153..fe7026c 100644
--- a/setup.py
+++ b/setup.py
@@ -56,7 +56,7 @@ else:
# print("Using: version %s of %s" % (repr(dist.__version__), repr(dist)))
-VERSION = '0.5.1-rc' # Also change in pystache/__init__.py.
+VERSION = '0.5.1' # Also change in pystache/__init__.py.
HISTORY_PATH = 'HISTORY.rst'
LICENSE_PATH = 'LICENSE'