summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChris Jerdonek <chris.jerdonek@gmail.com>2012-03-08 03:01:42 -0800
committerChris Jerdonek <chris.jerdonek@gmail.com>2012-03-08 03:01:42 -0800
commitf5217e1dc07b372b48ac73963acf0745a01674ad (patch)
tree3a42f074f7fdeca9a8604e836c12591e3c8b6942
parent856261bd85a862112bd26a87775d0e1635018a68 (diff)
downloadpystache-f5217e1dc07b372b48ac73963acf0745a01674ad.tar.gz
Added a module docstring to setup.py.
-rw-r--r--setup.py8
1 files changed, 7 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index db4b45b..5ec959b 100644
--- a/setup.py
+++ b/setup.py
@@ -1,4 +1,10 @@
#!/usr/bin/env python
+"""
+Run the following to publish to PyPI:
+
+> python setup.py publish
+
+"""
import os
import sys
@@ -25,7 +31,7 @@ setup(name='pystache',
url='http://github.com/defunkt/pystache',
packages=['pystache'],
license='MIT',
- classifiers = (
+ classifiers = (
"Development Status :: 4 - Beta",
"License :: OSI Approved :: MIT License",
"Programming Language :: Python",