summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorChris Jerdonek <chris.jerdonek@gmail.com>2012-04-11 01:50:14 -0700
committerChris Jerdonek <chris.jerdonek@gmail.com>2012-04-11 01:50:14 -0700
commit2f314248b9472513a9594e2ed4d2550a16c04c13 (patch)
tree49e2f5b299250c30c5140f1115a1aabc27aea60f /setup.py
parent302c806ecd296dafdcd449350b001040c27b86c9 (diff)
parent0bf6ca1f6ce57d1ecfbfffd6c5e5ce9478ba7387 (diff)
downloadpystache-2f314248b9472513a9594e2ed4d2550a16c04c13.tar.gz
Merge branch 'master' into 'development': after releasing v0.5.0 to PyPI
Conflicts: pystache/init.py setup.py
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index ca57a87..b793d9b 100644
--- a/setup.py
+++ b/setup.py
@@ -54,7 +54,7 @@ else:
# TODO: use the logging module instead of printing.
print("Using: version %s of %s" % (repr(dist.__version__), repr(dist)))
-VERSION = '0.5.0-rc' # Also change in pystache/init.py.
+VERSION = '0.5.1-alpha' # Also change in pystache/init.py.
def publish():
@@ -127,7 +127,7 @@ PACKAGES = [
setup(name='pystache',
- version='0.5.0-rc',
+ version=VERSION,
license='MIT',
description='Mustache for Python',
long_description=long_description,