summaryrefslogtreecommitdiff
path: root/.travis.yml
diff options
context:
space:
mode:
Diffstat (limited to '.travis.yml')
-rw-r--r--.travis.yml7
1 files changed, 5 insertions, 2 deletions
diff --git a/.travis.yml b/.travis.yml
index 95628a3..bad487d 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -6,8 +6,11 @@ python:
- 2.6
- 2.7
- 3.2
- - pypy
+ # TODO: get all tests passing with PyPy.
+ #- pypy
script:
- python setup.py install
- - pystache-test ext/spec/specs
+ # Include the spec tests directory for Mustache spec tests and the
+ # project directory for doctests.
+ - pystache-test ext/spec/specs .