summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--pystache/init.py4
-rw-r--r--setup.py2
2 files changed, 4 insertions, 2 deletions
diff --git a/pystache/init.py b/pystache/init.py
index b285a5c..0e9cc87 100644
--- a/pystache/init.py
+++ b/pystache/init.py
@@ -9,7 +9,9 @@ from pystache.renderer import Renderer
from pystache.template_spec import TemplateSpec
-__all__ = ['render', 'Renderer', 'TemplateSpec']
+__all__ = ['__version__', 'render', 'Renderer', 'TemplateSpec']
+
+__version__ = '0.5.0'
def render(template, context=None, **kwargs):
diff --git a/setup.py b/setup.py
index 65d8d6f..841c81a 100644
--- a/setup.py
+++ b/setup.py
@@ -70,7 +70,7 @@ if sys.argv[-1] == 'publish':
long_description = make_long_description()
setup(name='pystache',
- version='0.5.0-rc',
+ version='0.5.0',
description='Mustache for Python',
long_description=long_description,
author='Chris Wanstrath',