summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 056c321..461e43f 100644
--- a/setup.py
+++ b/setup.py
@@ -75,7 +75,7 @@ template_files = ['*.mustache', '*.txt']
#
# http://packages.python.org/distribute/python3.html#note-on-compatibility-with-setuptools
#
-if sys.version_info < (2, 7):
+if sys.version_info < (3, ):
extra = {}
else:
# For testing purposes, we also use use_2to3 with Python 2.7. This