summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--HISTORY.rst4
-rw-r--r--pystache/__init__.py2
-rw-r--r--setup.py2
3 files changed, 5 insertions, 3 deletions
diff --git a/HISTORY.rst b/HISTORY.rst
index ae099ab..57d97c8 100644
--- a/HISTORY.rst
+++ b/HISTORY.rst
@@ -1,11 +1,13 @@
History
=======
-0.5.1 (TBD)
+0.5.1 (2012-04-03)
-----------
* Added support for Python 3.1 and 3.2.
* Added tox support to test multiple Python versions.
+* Added test script entry point: pystache-test.
+* Added __version__ package attribute.
* Test harness now supports both YAML and JSON forms of Mustache spec.
* Test harness no longer requires nose.
diff --git a/pystache/__init__.py b/pystache/__init__.py
index c4a65dc..bb50cde 100644
--- a/pystache/__init__.py
+++ b/pystache/__init__.py
@@ -10,4 +10,4 @@ from pystache.init import render, Renderer, TemplateSpec
__all__ = ['render', 'Renderer', 'TemplateSpec']
-__version__ = '0.5.1-alpha' # Also change in setup.py.
+__version__ = '0.5.1-rc' # Also change in setup.py.
diff --git a/setup.py b/setup.py
index 6072744..dccd153 100644
--- a/setup.py
+++ b/setup.py
@@ -56,7 +56,7 @@ else:
# print("Using: version %s of %s" % (repr(dist.__version__), repr(dist)))
-VERSION = '0.5.1-alpha' # Also change in pystache/__init__.py.
+VERSION = '0.5.1-rc' # Also change in pystache/__init__.py.
HISTORY_PATH = 'HISTORY.rst'
LICENSE_PATH = 'LICENSE'