summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--setup.py9
1 files changed, 5 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index 574acdc..42637c7 100644
--- a/setup.py
+++ b/setup.py
@@ -102,10 +102,11 @@ setup(name='pystache',
package_data = {
# Include the README so doctests can be run.
# TODO: is there a better way to include the README?
- # TODO: experiment with the data_files keyword argument.
- 'pystache': ['../README.rst',
- '../ext/spec/specs/*.json',
- '../ext/spec/specs/*.yml'],
+ 'pystache': [
+ '../README.rst',
+ '../ext/spec/specs/*.json',
+ '../ext/spec/specs/*.yml',
+ ],
# Include template files so tests can be run.
'examples': template_files,
'pystache.tests.data': template_files,