summaryrefslogtreecommitdiff
path: root/pystache/__init__.py
diff options
context:
space:
mode:
Diffstat (limited to 'pystache/__init__.py')
-rw-r--r--pystache/__init__.py9
1 files changed, 4 insertions, 5 deletions
diff --git a/pystache/__init__.py b/pystache/__init__.py
index eb3ee9f..f83739e 100644
--- a/pystache/__init__.py
+++ b/pystache/__init__.py
@@ -6,9 +6,8 @@ TODO: add a docstring.
# We keep all initialization code in a separate module.
# TODO: consider doing something like this instead:
-# from pystache.init import __version__, render, Renderer, TemplateSpec
-from pystache.init import *
+from pystache.init import render, Renderer, TemplateSpec
-# TODO: make sure that "from pystache import *" exposes only the following:
-# ['__version__', 'render', 'Renderer', 'TemplateSpec']
-# and add a unit test for this.
+__all__ = ['render', 'Renderer', 'TemplateSpec']
+
+__version__ = '0.5.1-alpha' # Also change in setup.py.