summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py10
1 files changed, 8 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index ad9981f..5ec959b 100644
--- a/setup.py
+++ b/setup.py
@@ -1,4 +1,10 @@
#!/usr/bin/env python
+"""
+Run the following to publish to PyPI:
+
+> python setup.py publish
+
+"""
import os
import sys
@@ -17,7 +23,7 @@ if sys.argv[-1] == "publish":
sys.exit()
setup(name='pystache',
- version='0.3.1',
+ version='0.4.0',
description='Mustache for Python',
long_description=open('README.rst').read() + '\n\n' + open('HISTORY.rst').read(),
author='Chris Wanstrath',
@@ -25,7 +31,7 @@ setup(name='pystache',
url='http://github.com/defunkt/pystache',
packages=['pystache'],
license='MIT',
- classifiers = (
+ classifiers = (
"Development Status :: 4 - Beta",
"License :: OSI Approved :: MIT License",
"Programming Language :: Python",