summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJames Socol <me@jamessocol.com>2018-08-21 10:23:51 -0400
committerJames Socol <me@jamessocol.com>2018-08-21 10:49:46 -0400
commitb3e1a7fb4b36312b24096b79b1bc11a81a010bee (patch)
tree6d731495cd7d9630496bf32dd962f5c97d20cf66
parent9aa28fa454ebe0bd0834578d568a331e69c24299 (diff)
downloadpystatsd-fix-nits.tar.gz
Fix minor nits, spelling and unused importsfix-nits
-rw-r--r--setup.py2
-rw-r--r--statsd/client.py2
2 files changed, 1 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 2393e4c..cb27dd4 100644
--- a/setup.py
+++ b/setup.py
@@ -1,5 +1,3 @@
-import os
-import re
from setuptools import find_packages, setup
diff --git a/statsd/client.py b/statsd/client.py
index f59ae62..16e1cbd 100644
--- a/statsd/client.py
+++ b/statsd/client.py
@@ -4,7 +4,7 @@ import functools
import random
import socket
-# Use timer that's not susceptable to time of day adjustments.
+# Use timer that's not susceptible to time of day adjustments.
try:
# perf_counter is only present on Py3.3+
from time import perf_counter as time_now