summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJames Socol <me@jamessocol.com>2015-10-22 18:16:05 -0400
committerJames Socol <me@jamessocol.com>2015-10-22 18:16:05 -0400
commit38fd4733765370eb27ffc783e96fdb498e979393 (patch)
tree191ae4e794f24b76a80486e2c4f6303f62934345
parent0e5826ce55a132f2090e408429c181b644aa71f8 (diff)
downloadpystatsd-python35.tar.gz
Test on Python 3.5python35
-rw-r--r--.travis.yml1
-rw-r--r--setup.py2
2 files changed, 2 insertions, 1 deletions
diff --git a/.travis.yml b/.travis.yml
index 6e420d7..fcabadf 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -6,6 +6,7 @@ python:
- "3.2"
- "3.3"
- "3.4"
+ - "3.5"
- "pypy"
install:
- pip install -q flake8
diff --git a/setup.py b/setup.py
index 38e4338..b572a70 100644
--- a/setup.py
+++ b/setup.py
@@ -24,13 +24,13 @@ setup(
'Operating System :: OS Independent',
'Programming Language :: Python',
'Programming Language :: Python :: 2',
- 'Programming Language :: Python :: 2.5',
'Programming Language :: Python :: 2.6',
'Programming Language :: Python :: 2.7',
'Programming Language :: Python :: 3',
'Programming Language :: Python :: 3.2',
'Programming Language :: Python :: 3.3',
'Programming Language :: Python :: 3.4',
+ 'Programming Language :: Python :: 3.5',
'Topic :: Software Development :: Libraries :: Python Modules',
],
)