summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJames Socol <me@jamessocol.com>2015-10-22 18:13:58 -0400
committerJames Socol <me@jamessocol.com>2015-10-22 18:13:58 -0400
commit0e5826ce55a132f2090e408429c181b644aa71f8 (patch)
treede410962fa89d7b25901e95388eba0c465bcdc3e
parent0c6fb0a8eb89e15873dbd12e06b7483d41510c8f (diff)
parent81a7e2c39b6e98bd97d1f0449d2868d56b283318 (diff)
downloadpystatsd-0e5826ce55a132f2090e408429c181b644aa71f8.tar.gz
Merge branch 'fix'v3.2.1
-rw-r--r--CHANGES6
-rw-r--r--docs/conf.py2
-rw-r--r--setup.py2
-rw-r--r--statsd/__init__.py2
4 files changed, 9 insertions, 3 deletions
diff --git a/CHANGES b/CHANGES
index 831d06b..57976f8 100644
--- a/CHANGES
+++ b/CHANGES
@@ -1,6 +1,12 @@
Statsd Changelog
================
+Version 3.2.1
+-------------
+
+- Restore `StatsClient(host, port, prefix)` argument order.
+
+
Version 3.2
-----------
diff --git a/docs/conf.py b/docs/conf.py
index 419a1da..44fc54e 100644
--- a/docs/conf.py
+++ b/docs/conf.py
@@ -50,7 +50,7 @@ copyright = u'2015, James Socol'
# The short X.Y version.
version = '3.2'
# The full version, including alpha/beta/rc tags.
-release = '3.2.0'
+release = '3.2.1'
# The language for content autogenerated by Sphinx. Refer to documentation
# for a list of supported languages.
diff --git a/setup.py b/setup.py
index 2a49f38..38e4338 100644
--- a/setup.py
+++ b/setup.py
@@ -5,7 +5,7 @@ from setuptools import find_packages, setup
setup(
name='statsd',
- version='3.2',
+ version='3.2.1',
description='A simple statsd client.',
long_description=open('README.rst').read(),
author='James Socol',
diff --git a/statsd/__init__.py b/statsd/__init__.py
index ea37107..e3de0a9 100644
--- a/statsd/__init__.py
+++ b/statsd/__init__.py
@@ -4,6 +4,6 @@ from .client import StatsClient
from .client import TCPStatsClient
-VERSION = (3, 2, 0)
+VERSION = (3, 2, 1)
__version__ = '.'.join(map(str, VERSION))
__all__ = ['StatsClient', 'TCPStatsClient']